蜗牛789
主机测评与优惠

Apache Struts版本存在安全问题需要及时升级更新



提示:如果官网是英文页面,建议使用谷歌浏览器能同步翻译页面。点击下载【谷歌浏览器最新绿色便携版】
注意:部分文章发布时间较长,可能存在未知因素,购买时建议现在本博客搜索商家名称,先充分了解商家动态。
交流:唯一投稿QQ490898739、唯一投稿邮箱490898739@qq.com、网友交流QQ群号1074630828。

前几天蜗牛有收到来自UCLOUD商家的邮件提醒,关于Apache Struts远程代码执行漏洞安全告警信息。这一点对于UCLOUD商家还是需要表扬的,每次的服务器软件的版本安全问题都会推送邮件告知,如果我们是在安全范畴内的,建议还是升级备份。

Apache Struts披露 S2-061 Struts 远程代码执行漏洞(CVE-2020-17530),在使用某些tag等情况下可能存在OGNL表达式注入漏洞。影响的版本是Apache Struts 2.0.0 – 2.5.25。

解决方法也很简单,我们需要备份好服务器上的数据,万一出现问题可以恢复,一般用快照备份。然后我们需要升级Apache Struts >= 2.5.26版本,或者最新版本都没有问题。当然,如果我们没有开启这个软件的话那就没有问题。

About 蜗牛

【声明】:本博客不参与任何交易,也非中介,仅记录个人感兴趣的主机测评结果和优惠活动,内容均不作直接、间接、法定、约定的保证。访问本博客请务必遵守有关互联网的相关法律、规定与规则。一旦您访问本博客,即表示您已经知晓并接受了此声明通告。

赞(1) 打赏
未经允许不得转载:蜗牛789 » Apache Struts版本存在安全问题需要及时升级更新


评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏