蜗牛789
主机测评与优惠

WordPress更新错误:“自动升级WordPress失败 —— 请再试一次”提示的解决办法

提示:如果官网是英文页面,建议使用谷歌浏览器能同步翻译页面。点击下载【谷歌浏览器最新绿色便携版】
注意:部分文章发布时间较长,可能存在未知因素,购买时建议现在本博客搜索商家名称,先充分了解商家动态。
交流:唯一投稿QQ768187171、唯一投稿邮箱768187171@qq.com、网友交流QQ群号218293922。
推荐:Telegram频道(博文同步推送,部分低价、少量促销信息仅在此频道推送!推荐订阅):https://t.me/wn789
文章目录

蜗牛789小博客是使用WordPress搭建的,WordPress版本更新频率比较高,蜗牛也比较喜欢体验新事物,可能也是强迫症的原因,看到后台有更新提示就想点击。然而今天推送的WordPress 5.2.4最新版本更新提示,蜗牛点击更新之后出现了“自动升级WordPress失败 —— 请再试一次。”的提示,而且总是显示在后台顶端,看起来特别不舒服。于是找了下怎么去掉“自动升级WordPress失败–请再试一次”提示解决办法,在此文章记录一下,方便以后用到。方法很简单,只有两个步骤即可操作完成。

一、找到update.php

提示升级错误,我们首选到服务器找打WordPress的升级文件“update.php”,在“/wp-admin/includes”目录。蜗牛使用的是宝塔Linux面板,直接用在线文件管理就找到了相应文件,如果你对宝塔Linux面板感兴趣可以查看此文章,有免费版也有收费的专业版:#建站面板推荐#简单好用易上手的Linux建站面板/宝塔Linux面板专业版/首月0.99元体验/年付382元/三年716元/终身授权1388元

二、删除错误提示代码

然后在“update.php”文件当中删除掉下面代码。就可以取消掉“自动升级WordPress失败 —— 请再试一次。”提示了。取消后是不是感觉清爽多了。

echo "<div class='update-nag'>$msg</div>";

About 蜗牛

【声明】:蜗牛789站内所有资源均来自网络,由于网络资源安全性未知,使用前请自行甄别。蜗牛从不强制任何人使用或购买本站介绍的资源,如因自愿选择使用造成的损失自行承担!本博客若无意侵犯到您的权利,请及时与我们联系,我们将在48小时内删除侵权内容!参与评论互动的网友请填写真实的邮箱及昵称,如果昵称很明显的是随意输入、不填写正确邮箱,本博客将视为垃圾评论处理。

赞(0) 打赏
未经允许不得转载:蜗牛789 » WordPress更新错误:“自动升级WordPress失败 —— 请再试一次”提示的解决办法

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏